
<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
  <meta charset="UTF-8" >
  <meta name="format-detection" content="telephone=no">

    <!-- responsive -->
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1" />
    <!-- RSS feed -->
  <link rel="profile" href="https://gmpg.org/xfn/11">
  <link rel="pingback" href="https://fleetworld.co.uk/xmlrpc.php">
  
  <script src="https://s0.2mdn.net/ads/studio/Enabler.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
var SuperLeaderMap1 = googletag.sizeMapping().
  addSize([1230, 0], [[1230, 185], [1088, 165], [970, 250]]). //desktop
  addSize([800, 0], [728, 90]). //tablet
  addSize([600, 0], [320, 50]). //mobile
  addSize([0, 0], [320, 50]). //other
build();
    googletag.defineSlot('/1255572/WP_FW_Top_SuperLeaderBoard', [[1230, 185]], 'div-gpt-ad-1581097087613-0').defineSizeMapping(SuperLeaderMap1).addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
var UnderNavMap1 = googletag.sizeMapping().
  addSize([1230, 0], [[1170, 175], [1088, 165], [970, 90], [728, 90]]). //desktop
  addSize([800, 0], [728, 90]). //tablet
  addSize([600, 0], [320, 50]). //mobile
  addSize([0, 0], [320, 50]). //other
build();
    googletag.defineSlot('/1255572/WP_FW_UnderNav_SuperLeaderBoard', [[1170, 175]], 'div-gpt-ad-1578570654740-0').defineSizeMapping(UnderNavMap1).addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
  
    googletag.defineSlot('/1255572/FW_HousePromotions', [[300, 600], [300, 250]], 'div-gpt-ad-1612178372955-0').addService(googletag.pubads().collapseEmptyDivs());
    googletag.defineSlot('/1255572/WP_FW_ATF_RH_MPU', [[300, 250], [160, 600], [300, 600]], 'div-gpt-ad-1611670228856-0').addService(googletag.pubads());
    googletag.defineSlot('/1255572/WP_FW_BTF_RH_DMPU', [[300, 600], [300, 250]], 'div-gpt-ad-1549882254947-0').addService(googletag.pubads());
    googletag.defineSlot('/1255572/WP_FW_BTF_RH_Flex01', [[300, 250], [300, 600], [160, 600], [120, 600]], 'div-gpt-ad-1549882294829-0').addService(googletag.pubads());
    googletag.defineSlot('/1255572/WP_FW_BTF_RH_Flex02', [[120, 600], [300, 600], [160, 600], [300, 250]], 'div-gpt-ad-1560527639526-0').addService(googletag.pubads());
    
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
var LeaderMap1 = googletag.sizeMapping().
  addSize([800, 0], [728, 90]). //desktop
  addSize([728, 0], [468, 60]). //tablet
  addSize([480, 0], [320, 50]). //mobile
  addSize([0, 0], [320, 50]). //other
build();
    googletag.defineSlot('/1255572/FW_ATF_Top_Lb', [[728, 90]], 'div-gpt-ad-1468150261266-0').defineSizeMapping(LeaderMap1).addService(googletag.pubads());
    googletag.defineSlot('/1255572/WP_FW_ATF_Main_Lb_LatestNews', [[728, 90]], 'div-gpt-ad-1468157742849-0').defineSizeMapping(LeaderMap1).addService(googletag.pubads());
    googletag.defineSlot('/1255572/WP_FW_BTF_Main_Lb_Features', [[728, 90]], 'div-gpt-ad-1468183992695-0').defineSizeMapping(LeaderMap1).addService(googletag.pubads());
    googletag.defineSlot('/1255572/WP_FW_BTF_Main_Lb_Comments', [[728, 90]], 'div-gpt-ad-1468184116513-0').defineSizeMapping(LeaderMap1).addService(googletag.pubads());
    googletag.defineSlot('/1255572/WP_FW_BTF_Footer_Lb', [[728, 90]], 'div-gpt-ad-1468185964549-0').defineSizeMapping(LeaderMap1).addService(googletag.pubads());
    googletag.defineSlot('/1255572/WP_FW_BTF_Main_Lb_RoadTest', [[728, 90]], 'div-gpt-ad-1468182888268-0').defineSizeMapping(LeaderMap1).addService(googletag.pubads());
    
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1255572/WP_FW_HP_Skin', [1, 1], 'div-gpt-ad-1572268219353-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
var LeaderTEST = googletag.sizeMapping().
  addSize([800, 0], [728, 90]). //desktop
  addSize([728, 0], [468, 60]). //tablet
  addSize([480, 0], [320, 50]). //mobile
  addSize([0, 0], [320, 50]). //other
build();
    googletag.defineSlot('/1255572/TEST_FW_Leaderboard', [728, 90], 'div-gpt-ad-1542041882577-0').defineSizeMapping(LeaderTEST).addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
  
    googletag.defineSlot('/1255572/TEST_FW_MPU', [300, 250], 'div-gpt-ad-1542041924306-0').addService(googletag.pubads());
    googletag.defineSlot('/1255572/TEST_FW_MPU_2', [[300, 250], [300, 600]], 'div-gpt-ad-1566315065403-0').addService(googletag.pubads());
    
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
var HPLdrMap1 = googletag.sizeMapping().
  addSize([800, 0], [728, 90]). //desktop
  addSize([728, 0], [468, 60]). //tablet
  addSize([480, 0], [320, 50]). //mobile
  addSize([0, 0], [320, 50]). //other
build();

    googletag.defineSlot('/1255572/Homepage_leader_slot01', [[728, 90]], 'div-gpt-ad-1566213442328-0').defineSizeMapping(HPLdrMap1).addService(googletag.pubads());
    googletag.defineSlot('/1255572/Homepage_leader_slot02', [[728, 90]], 'div-gpt-ad-1566213698307-0').defineSizeMapping(HPLdrMap1).addService(googletag.pubads());
    googletag.defineSlot('/1255572/Homepage_leader_slot03', [[728, 90]], 'div-gpt-ad-1566213835426-0').defineSizeMapping(HPLdrMap1).addService(googletag.pubads());
    googletag.defineSlot('/1255572/Homepage_leader_slot04', [[728, 90]], 'div-gpt-ad-1566213974927-0').defineSizeMapping(HPLdrMap1).addService(googletag.pubads());
    googletag.defineSlot('/1255572/Homepage_leader_slot05', [[728, 90]], 'div-gpt-ad-1566214057062-0').defineSizeMapping(HPLdrMap1).addService(googletag.pubads());

    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1255572/Homepage_MPU_slot01', [[300, 250], [300, 600], [160, 600]], 'div-gpt-ad-1566218460400-0').addService(googletag.pubads());
    googletag.defineSlot('/1255572/Homepage_MPU_slot02', [[300, 250], [300, 600]], 'div-gpt-ad-1566218566018-0').addService(googletag.pubads());
    googletag.defineSlot('/1255572/Homepage_MPU_slot03', [[300, 600], [300, 250]], 'div-gpt-ad-1566218780279-0').addService(googletag.pubads());
    googletag.defineSlot('/1255572/Homepage_MPU_slot04', [[300, 600], [300, 250]], 'div-gpt-ad-1566218943181-0').addService(googletag.pubads());
    googletag.defineSlot('/1255572/Homepage_MPU_slot05', [[300, 250], [300, 600]], 'div-gpt-ad-1566219090167-0').addService(googletag.pubads());
    
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/ee148613ddfd41b833d918a61/d8516443b84b1e3c64b366284.js");</script>  
	<!-- This site is optimized with the Yoast SEO plugin v15.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>New BMW iX3 unveiled</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://fleetworld.co.uk/new-bmw-ix3-unveiled/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="New BMW iX3 unveiled" />
	<meta property="og:description" content="The new BMW iX3 has undergone an exterior design refresh and introduced the M Sport Package as standard in the UK, with the first UK customer ... Read More »" />
	<meta property="og:url" content="https://fleetworld.co.uk/new-bmw-ix3-unveiled/" />
	<meta property="og:site_name" content="Fleet World" />
	<meta property="article:publisher" content="https://www.facebook.com/stagpublications/" />
	<meta property="article:published_time" content="2021-08-11T10:20:46+00:00" />
	<meta property="og:image" content="https://fleetworld.co.uk/wp-content/uploads/2021/08/FWC_BMW_iX3_1024x768_11_8_21.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="768" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@FleetWorldGroup" />
	<meta name="twitter:site" content="@FleetWorldGroup" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Natalie Middleton">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://fleetworld.co.uk/#organization","name":"Fleet World","url":"https://fleetworld.co.uk/","sameAs":["https://www.facebook.com/stagpublications/","https://www.linkedin.com/groups/4512351","https://twitter.com/FleetWorldGroup"],"logo":{"@type":"ImageObject","@id":"https://fleetworld.co.uk/#logo","inLanguage":"en-GB","url":"https://fleetworld.co.uk/wp-content/uploads/2016/06/fleetword-logo-1.png","width":240,"height":56,"caption":"Fleet World"},"image":{"@id":"https://fleetworld.co.uk/#logo"}},{"@type":"WebSite","@id":"https://fleetworld.co.uk/#website","url":"https://fleetworld.co.uk/","name":"Fleet World","description":"All that matters in the world of fleet news","publisher":{"@id":"https://fleetworld.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://fleetworld.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://fleetworld.co.uk/new-bmw-ix3-unveiled/#primaryimage","inLanguage":"en-GB","url":"https://fleetworld.co.uk/wp-content/uploads/2021/08/FWC_BMW_iX3_1024x768_11_8_21.jpg","width":1024,"height":768},{"@type":"WebPage","@id":"https://fleetworld.co.uk/new-bmw-ix3-unveiled/#webpage","url":"https://fleetworld.co.uk/new-bmw-ix3-unveiled/","name":"New BMW iX3 unveiled","isPartOf":{"@id":"https://fleetworld.co.uk/#website"},"primaryImageOfPage":{"@id":"https://fleetworld.co.uk/new-bmw-ix3-unveiled/#primaryimage"},"datePublished":"2021-08-11T10:20:46+00:00","dateModified":"2021-08-11T10:20:46+00:00","breadcrumb":{"@id":"https://fleetworld.co.uk/new-bmw-ix3-unveiled/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://fleetworld.co.uk/new-bmw-ix3-unveiled/"]}]},{"@type":"BreadcrumbList","@id":"https://fleetworld.co.uk/new-bmw-ix3-unveiled/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://fleetworld.co.uk/","url":"https://fleetworld.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://fleetworld.co.uk/new-bmw-ix3-unveiled/","url":"https://fleetworld.co.uk/new-bmw-ix3-unveiled/","name":"New BMW iX3 unveiled"}}]},{"@type":"Article","@id":"https://fleetworld.co.uk/new-bmw-ix3-unveiled/#article","isPartOf":{"@id":"https://fleetworld.co.uk/new-bmw-ix3-unveiled/#webpage"},"author":{"@id":"https://fleetworld.co.uk/#/schema/person/ea8de93f44d5acb73101b6c36ddfaf20"},"headline":"New BMW iX3 unveiled","datePublished":"2021-08-11T10:20:46+00:00","dateModified":"2021-08-11T10:20:46+00:00","mainEntityOfPage":{"@id":"https://fleetworld.co.uk/new-bmw-ix3-unveiled/#webpage"},"commentCount":0,"publisher":{"@id":"https://fleetworld.co.uk/#organization"},"image":{"@id":"https://fleetworld.co.uk/new-bmw-ix3-unveiled/#primaryimage"},"keywords":"- Electric Vehicle,BMW iX3","articleSection":"Latest News","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://fleetworld.co.uk/new-bmw-ix3-unveiled/#respond"]}]},{"@type":"Person","@id":"https://fleetworld.co.uk/#/schema/person/ea8de93f44d5acb73101b6c36ddfaf20","name":"Natalie Middleton","image":{"@type":"ImageObject","@id":"https://fleetworld.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/b005a7aa0e461bfdc0e06f48b3280329?s=96&r=g","caption":"Natalie Middleton"},"description":"Natalie has worked as a fleet journalist for nearly 20 years, previously as assistant editor on the former Company Car magazine before joining Fleet World in 2006. Prior to this, she worked on a range of B2B titles, including Insurance Age and Insurance Day."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Fleet World &raquo; Feed" href="https://fleetworld.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fleet World &raquo; Comments Feed" href="https://fleetworld.co.uk/comments/feed/" />
<link href="//fonts.googleapis.com/css?family=Roboto" rel="stylesheet" type="text/css">
<link rel="alternate" type="application/rss+xml" title="Fleet World &raquo; New BMW iX3 unveiled Comments Feed" href="https://fleetworld.co.uk/new-bmw-ix3-unveiled/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fleetworld.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cbg-css-css'  href='https://fleetworld.co.uk/wp-content/plugins/custom-background/css/cbg.css?ver=1.0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='void-grid-main-css'  href='https://fleetworld.co.uk/wp-content/plugins/void-elementor-post-grid-addon-for-elementor-page-builder/assets/css/main.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='void-grid-bootstrap-css'  href='https://fleetworld.co.uk/wp-content/plugins/void-elementor-post-grid-addon-for-elementor-page-builder/assets/css/bootstrap.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://fleetworld.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.6.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://fleetworld.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='dps-columns-css'  href='https://fleetworld.co.uk/wp-content/plugins/dps-columns-extension-master/dps-columns.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-imagelightbox-css'  href='https://fleetworld.co.uk/wp-content/plugins/responsive-lightbox/assets/imagelightbox/imagelightbox.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://fleetworld.co.uk/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://fleetworld.co.uk/wp-content/themes/ht-ipress-a/styles/animate.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='icons-css'  href='https://fleetworld.co.uk/wp-content/themes/ht-ipress-a/styles/icons.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css'  href='https://fleetworld.co.uk/wp-content/themes/ht-ipress-a/styles/font-awesome.min.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='ht-style-css'  href='https://fleetworld.co.uk/wp-content/themes/ht-ipress-a/style.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://fleetworld.co.uk/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://fleetworld.co.uk/wp-content/plugins/ajax-search-lite/css/style-curvy-black.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://fleetworld.co.uk/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://fleetworld.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=9.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://fleetworld.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://fleetworld.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://fleetworld.co.uk/wp-content/plugins/responsive-lightbox/assets/imagelightbox/imagelightbox.min.js?ver=2.3.2' id='responsive-lightbox-imagelightbox-js'></script>
<script type='text/javascript' src='https://fleetworld.co.uk/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://fleetworld.co.uk/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.6.4' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"imagelightbox","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"250","preloadNext":"1","enableKeyboard":"1","quitOnEnd":"0","quitOnImageClick":"0","quitOnDocumentClick":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/fleetworld.co.uk\/wp-admin\/admin-ajax.php","nonce":"88d077fbca"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fleetworld.co.uk/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.2' id='responsive-lightbox-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/fleetworld.co.uk\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":82485,"token":"f911fe649c","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://fleetworld.co.uk/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.2' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://fleetworld.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://fleetworld.co.uk/wp-json/wp/v2/posts/82485" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fleetworld.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fleetworld.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.4" />
<link rel='shortlink' href='https://wp.me/p7HTQ6-lsp' />
<link rel="alternate" type="application/json+oembed" href="https://fleetworld.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffleetworld.co.uk%2Fnew-bmw-ix3-unveiled%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fleetworld.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffleetworld.co.uk%2Fnew-bmw-ix3-unveiled%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.27.0" /><script type='text/javascript'>try{var d = new Date();jQuery.cookie('cbg_tz', d.getTimezoneOffset(), { path: '/', expires: 366 });}catch(err){}</script>        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
                        <link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
                <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
                <style type="text/css">
                    <!--
                    
            @font-face {
                font-family: 'aslsicons2';
                src: url('https://fleetworld.co.uk/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
                src: url('https://fleetworld.co.uk/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
                     url('https://fleetworld.co.uk/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
                     url('https://fleetworld.co.uk/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
                     url('https://fleetworld.co.uk/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
                     url('https://fleetworld.co.uk/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
                font-weight: normal;
                font-style: normal;
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
                font-size: 0px !important;
                color: rgba(0, 0, 0, 0);
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
                font-size: 11px !important;
                position: absolute;
                top: 0;
                left: 0;
                z-index: 1;
            }
            div[id*='ajaxsearchlite'].wpdreams_asl_container {
                width: 100%;
                margin: 0px 0px 0px 0px;
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
                font-weight: bold;
                color: rgba(0, 157, 197, 1);
                background-color: rgba(238, 238, 238, 1);
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
                width: 70px;
                height: 70px;
            }
            div.asl_r .results {
                max-height: none;
            }
            
                div.asl_r.asl_w.vertical .results .item::after {
                    display: block;
                    position: absolute;
                    bottom: 0;
                    content: '';
                    height: 1px;
                    width: 100%;
                    background: #D8D8D8;
                }
                div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
                    display: none;
                }
                 #ajaxsearchlite1 .probox, div.asl_w .probox {border-radius:0;}
#ajaxsearchlite1 .probox .proinput input, div.asl_w .probox .proinput input {font-size:16px;}                    -->
                </style>
                            <script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" )
                    _ASL.initialize();
            </script>
            <link rel="icon" href="https://fleetworld.co.uk/wp-content/uploads/2018/09/fw-favicon-80x80.gif" sizes="32x32" />
<link rel="icon" href="https://fleetworld.co.uk/wp-content/uploads/2018/09/fw-favicon.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fleetworld.co.uk/wp-content/uploads/2018/09/fw-favicon.gif" />
<meta name="msapplication-TileImage" content="https://fleetworld.co.uk/wp-content/uploads/2018/09/fw-favicon.gif" />
<!-- CUSTOM PAGE SECTIONS STYLE -->
<style type="text/css">
/* body {background-color:#ea5d1a;} SEAT orange background colour */
/* body {background-color:#070b17;} change Fleet World background colour */
.colordefault,
.title.colordefault, 
.cat.colordefault, 
li.colordefault:hover > a, 
li.colordefault li:hover > a, 
li.current.colordefault,
#wp-calendar #today,
.wp-polls input.Buttons, 
.wp-polls-ans a,
.tagcloud a:hover,
#footer .tags a:hover,
.right_icons a:hover, 
.search_icon i:hover, 
.search_icon i.activeated_search,
.inner_f,
#layerBall:after,
.owl-theme .owl-controls.clickable .owl-buttons div:hover,
.small_posts .s_thumb span,
.navi span.current,
.navi a:hover,
.post-navi > b,
.post-navi a:hover,
.send-message,
.wpcf7-submit,
.wpcf7-submit:focus,
.wpcf7-submit:active,
#mobilepro:hover, 
#mobilepro.on {
	background:#009cc6;
}

a:hover,
#footer a:hover,
#header .search button:hover, 
.search-box button:hover {
	color:#009cc6;
}

::selection {
	background:#009cc6;
}

::-moz-selection {
	background:#009cc6;
}

.colordefault.title:after,
.s_form {
	border-top-color:#009cc6 !important;
}

.wpcf7-form-control:focus,
#commentform textarea:focus,
#commentform input[type=text]:focus {
	border-color:#009cc6;
}

.s_form:after {
	border-bottom-color:#009cc6 !important;
}

#layerBall {
	box-shadow: 0 0 1px #009cc6 !important;
}

#layerBall:before {
	box-shadow: 0 0 4px #009cc6 !important;
}
.widget .title { 
	background:#000000;
}
.widget .title:after { 
	border-top-color:#000000;
}
h1, h2, h3, h4, h5, h6 { 
	font-family:"Roboto, Helvetica, Arial ,Tahome ,sans-serif;
}
body { 
	font-family:"Roboto, Helvetica, Arial ,Tahome ,sans-serif;
}
.sf-menu a { 
	font-family:"Roboto, Helvetica, Arial ,Tahome ,sans-serif;
}


</style>
<!-- END CUSTOM PAGE SECTIONS STYLE -->

			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://fleetworld.co.uk/?custom-css=0e3d008e2b" />
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>   


<meta name="Googlebot" content="index">
<meta name="Googlebot" content="follow">
<meta name="robots" content="index">
<meta name="robots" content="follow">
<!--s-->
<!--if ends here-->
<!-- /header -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/ee148613ddfd41b833d918a61/d8516443b84b1e3c64b366284.js");</script>

  <script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
  <body class="post-template-default single single-post postid-82485 single-format-standard wpb-js-composer js-comp-ver-6.2.0 vc_responsive elementor-default elementor-kit-81863">
<center><div id="superleaderboard">
<!-- /1255572/WP_FW_Top_SuperLeaderBoard -->
<div id='div-gpt-ad-1581097087613-0' style="text-align:center;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581097087613-0'); });
  </script>
</div>
</div></center>
  <div id="layout" class="boxed-margin">
    <header id="header">
      <div class="row">
        <div class="container">
                  </div>
      </div>
            <div class="a_head">
        <div class="row clearfix">

                    <nav>
            <div class="second_menu lefter"><ul id="menu-other-websites" class="sf-menu"><li id="menu-item-69292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-69292"><a href="https://fleetworld.co.uk/">Fleet World</a></li>
<li id="menu-item-26789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26789"><a href="http://internationalfleetworld.com">International Fleet World</a></li>
<li id="menu-item-26790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26790"><a href="http://evfleetworld.co.uk">EV Fleet World</a></li>
<li id="menu-item-26791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26791"><a href="http://vanfleetworld.co.uk">VAN Fleet World</a></li>
<li id="menu-item-57942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57942"><a href="https://greatbritishfleetevent.co.uk/">The Great British Fleet Event</a></li>
</ul></div>              
          </nav>   
                    

                    <div class="right_bar">
            
            <div class="social social_head">
              <a target="_blank" href="https://twitter.com/FleetWorldGroup" class="bottomtip" title="twitter"><i class="fa fa-twitter"></i></a><a target="_blank" href="https://www.facebook.com/fleetworldgroup/" class="bottomtip" title="facebook"><i class="fa fa-facebook"></i></a><a target="_blank" href="https://plus.google.com/+FleetworldUk" class="bottomtip" title="googleplus"><i class="fa fa-google-plus"></i></a><a target="_blank" href="https://fleetworld.co.uk/feed/" class="bottomtip" title="rss"><i class="fa fa-rss"></i></a><a target="_blank" href="https://www.linkedin.com/company/fleet-world/" class="bottomtip" title="linkedin"><i class="fa fa-linkedin"></i></a>            </div><!-- /social -->

                        <span id="date_time">Wednesday 11 August 2021</span><!-- /date -->
                      </div><!-- /right bar -->
        </div><!-- /row -->
      </div><!-- /a head -->
            <div class="row">
        <div class="container">
                  </div>
      </div>
      <div class="b_head">
        <div class="row clearfix">
          <div class="logo left_logo">
                              <a title="All that matters in the world of fleet news" href="https://fleetworld.co.uk">
                                            <img src="https://fleetworld.co.uk/wp-content/uploads/2016/06/fleet-world-logo.png" alt="All that matters in the world of fleet news"/>
                                      </a>
                        </div><!-- /logo -->
  
                      <div class="ads">
              <div class="navmagdisplay" style="float:right; margin:0;">
<div class="mags">
<a href="https://fleetworld.co.uk/magazine/fleet-world-2021/"><img src="https://fleetworld.co.uk/wp-content/uploads/2021/07/fw-latest-issue-banner_July21.jpg" width="405px"/></a><img src="https://fleetworld.co.uk/wp-content/uploads/2020/02/spacer.gif" width="20px" height="90px" alt="" border="0"/><a href="https://bit.ly/EVFWD03" target="_blank"><img src="https://fleetworld.co.uk/wp-content/uploads/2021/06/EVFW-Digital-Issue-3-405x90-1.gif" width="405px"/></a>
</div>
</div>            </div><!-- /ads -->
          
        </div><!-- /row -->
      </div><!-- /b head -->
      <div class="row">
        <div class="container">
                  </div>
      </div>
      <div class="row clearfix">
                <div class="sticky_true">
                  <div class="c_head clearfix">
            <nav>            
            <ul id="main-menu" class="sf-menu"><li id="menu-item-25877" class="mega-1col menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25877"><a href="https://fleetworld.co.uk/category/news/">News</a></li>
<li id="menu-item-57485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57485"><a href="https://fleetworld.co.uk/road-tests/">Road Tests</a></li>
<li id="menu-item-25875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25875"><a href="https://fleetworld.co.uk/category/features/">Features</a></li>
<li id="menu-item-41219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41219"><a href="https://fleetworld.co.uk/category/opinions/">Opinions</a></li>
<li id="menu-item-51504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51504"><a href="https://fleetworld.co.uk/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-77023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77023"><a href="https://fleetworld.co.uk/magazine/fleet-world-2021/">Fleet World 2021</a></li>
	<li id="menu-item-68755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68755"><a href="https://fleetworld.co.uk/magazine/fleet-world-2020/">Fleet World 2020</a></li>
	<li id="menu-item-56108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56108"><a href="https://fleetworld.co.uk/magazine/fleet-world-2019/">Fleet World 2019</a></li>
	<li id="menu-item-51509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51509"><a href="https://fleetworld.co.uk/magazine/fleet-world-2018/">Fleet World 2018</a></li>
	<li id="menu-item-51506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51506"><a href="https://fleetworld.co.uk/magazine/fleet-world-2017/">Fleet World 2017</a></li>
	<li id="menu-item-51505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51505"><a href="https://fleetworld.co.uk/magazine/fleet-world-2016/">Fleet World 2016</a></li>
	<li id="menu-item-51508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51508"><a href="https://fleetworld.co.uk/magazine/fleet-world-2015/">Fleet World 2015</a></li>
	<li id="menu-item-51507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51507"><a href="https://fleetworld.co.uk/magazine/fleet-world-2014/">Fleet World 2014</a></li>
</ul>
</li>
<li id="menu-item-69001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69001"><a href="https://fleetworld.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-56523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56523"><a href="https://fleetworld.co.uk/masterclass/">Masterclass</a>
<ul class="sub-menu">
	<li id="menu-item-56529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56529"><a href="https://fleetworld.co.uk/masterclass/contract-hire-leasing/">Contract Hire &#038; Leasing</a></li>
	<li id="menu-item-56526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56526"><a href="https://fleetworld.co.uk/masterclass/daily-rental/">Daily Rental &#038; Car Sharing</a></li>
	<li id="menu-item-56524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56524"><a href="https://fleetworld.co.uk/masterclass/fleet-safety/">Fleet Safety</a></li>
	<li id="menu-item-56528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56528"><a href="https://fleetworld.co.uk/masterclass/software-and-apps/">Software &#038; Apps</a></li>
	<li id="menu-item-56525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56525"><a href="https://fleetworld.co.uk/masterclass/fuel-management/">Fuel Management</a></li>
	<li id="menu-item-56527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56527"><a href="https://fleetworld.co.uk/masterclass/telematics-tracking/">Telematics, Tracking &#038; Navigation</a></li>
</ul>
</li>
<li id="menu-item-68751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68751"><a href="https://fleetworld.co.uk/supplier-directory/">Supplier Directory</a></li>
</ul>      
            </nav><!-- /nav -->
  
            <div class="right_icons">
                                          <div class="search">
                <div class="search_icon"><i class="fa fa-search"></i></div>
                <div class="s_form">
                  <form action="https://fleetworld.co.uk" id="search" method="get">
                    <input id="inputhead" name="s" type="text" placeholder="Search...">
                    <button type="submit"><i class="fa fa-search"></i></button>
                  </form><!-- /form -->
                </div><!-- /s form -->
              </div><!-- /search -->
                          </div><!-- /right icons -->
          </div><!-- /c head -->
        </div><!-- /sticky -->      
      </div><!-- /row -->
        <div class="row">
          <div class="container">
                      </div>
        </div>
    </header><!-- /header -->
<!-- start workbench/taxtools -->
<style>
* {
    box-sizing: border-box;
}

.taxtoolsrow {
    display: flex;
}

/* Create three equal columns that sits next to each other */
.taxtoolscol {
    flex: 14.2%;
    padding: 2.5px;
}
div.taxtools img {
	float:left;
    max-width: 100%;
    height: auto;
}
</style>

<div class="row taxtoolsrow taxtools">
  <div class="taxtoolscol">
    <img width="162" height="38" src="https://fleetworld.co.uk/wp-content/uploads/workbench/taxtools01.png" alt="Fleet World Workshop Tools" />
  </div>
  <div class="taxtoolscol">
    <a href="https://fleetworld.co.uk/car-tax-calculator/" target="_self"><img width="162" height="38" src="https://fleetworld.co.uk/wp-content/uploads/workbench/taxtools02.gif" alt="Car Tax Calculator" /></a>
  </div>
  <div class="taxtoolscol">
    <a href="https://fleetworld.co.uk/co2-calculator/" target="_self"><img width="162" height="38" src="https://fleetworld.co.uk/wp-content/uploads/workbench/taxtools03.png" alt="CO2 Calculator" /></a>
  </div>
   <div class="taxtoolscol">
    <a href="https://fleetworld.co.uk/car-comparator/" target="_self"><img width="162" height="38" src="https://fleetworld.co.uk/wp-content/uploads/workbench/taxtools04.png" alt="Car Comparator" /></a>
  </div>
  <div class="taxtoolscol">
    <a href="https://fleetworld.co.uk/van-tax-calculator/" target="_self"><img width="162" height="38" src="https://fleetworld.co.uk/wp-content/uploads/workbench/taxtools05.png" alt="Van Tax Calculator" /></a>
  </div>
  <div class="taxtoolscol">
    <a href="https://fleetworld.co.uk/ev-car-comparator/" target="_self"><img width="162" height="38" src="https://fleetworld.co.uk/wp-content/uploads/workbench/taxtools06.png" alt="EV Car Comparator" /></a>
  </div>
  <div class="taxtoolscol">
    <a href="https://fleetworld.co.uk/bik-car-tax-rates/" target="_self"><img width="162" height="38" src="https://fleetworld.co.uk/wp-content/uploads/workbench/taxtools07.png" alt="BiK Rates Company Car Tax" /></a>
  </div>
</div>
<!-- end workbench/taxtools -->
<div class="undernav">
<div class="sleaderboard">
<!-- /1255572/WP_FW_UnderNav_SuperLeaderBoard -->
<div id='div-gpt-ad-1578570654740-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578570654740-0'); });
  </script>
</div>
</div>
</div>
<!-- <div class="associates_nav"> -->
<!-- </div> --><div class="page-content ">
    <div class="row clearfix">
        <div class="grid_9 alpha">
                    
            <div class="posts ">
			        			<div class="single_post mbf clearfix">
        				<h3 class="single_title"><i class="icon-document-edit mi"></i>New BMW iX3 unveiled</h3>
        				<div class="meta mb"> By <a href="https://fleetworld.co.uk/author/natalie_middleton/" title="Posts by Natalie Middleton" rel="author">Natalie Middleton</a>  / 2 hours ago    /    <a href="https://fleetworld.co.uk/category/news/" rel="category tag">Latest News</a>    /    <a href="https://fleetworld.co.uk/new-bmw-ix3-unveiled/">No Comments</a> </div>

                         

        				<div class="post-entry">
                        <p><strong>The new BMW iX3 has undergone an exterior design refresh and introduced the M Sport Package as standard in the UK, with the first UK customer deliveries from December 2021.</strong><span id="more-82485"></span></p>
<div id="attachment_82486" style="width: 360px" class="wp-caption alignleft"><a href="https://fleetworld.co.uk/wp-content/uploads/2021/08/FWC_BMW_iX3_1024x768_11_8_21.jpg" data-rel="lightbox-image-0" data-imagelightbox="0" data-rl_title="" data-rl_caption="" title=""><img aria-describedby="caption-attachment-82486" data-attachment-id="82486" data-permalink="https://fleetworld.co.uk/new-bmw-ix3-unveiled/fwc_bmw_ix3_1024x768_11_8_21/" data-orig-file="https://fleetworld.co.uk/wp-content/uploads/2021/08/FWC_BMW_iX3_1024x768_11_8_21.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="FWC_BMW_iX3_1024x768_11_8_21" data-image-description="" data-medium-file="https://fleetworld.co.uk/wp-content/uploads/2021/08/FWC_BMW_iX3_1024x768_11_8_21-350x263.jpg" data-large-file="https://fleetworld.co.uk/wp-content/uploads/2021/08/FWC_BMW_iX3_1024x768_11_8_21-1024x668.jpg" loading="lazy" class="wp-image-82486 size-medium" src="https://fleetworld.co.uk/wp-content/uploads/2021/08/FWC_BMW_iX3_1024x768_11_8_21-350x263.jpg" alt="" width="350" height="263" srcset="https://fleetworld.co.uk/wp-content/uploads/2021/08/FWC_BMW_iX3_1024x768_11_8_21-350x263.jpg 350w, https://fleetworld.co.uk/wp-content/uploads/2021/08/FWC_BMW_iX3_1024x768_11_8_21-768x576.jpg 768w, https://fleetworld.co.uk/wp-content/uploads/2021/08/FWC_BMW_iX3_1024x768_11_8_21.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a><p id="caption-attachment-82486" class="wp-caption-text">New BMW iX3 unveiled, with first UK customer deliveries starting from December.</p></div>
<p>The BMW kidney grille is now larger than before, with a blue accent – in familiar BMW i style – along the inner edges, whilst the inner surfaces of the kidney grille elements have a mesh-like structure and feature a BMW i badge. There are also slimmer headlights and the air intakes positioned at the outer edges of the front end are now L-shaped and have blue accents.</p>
<p>Pricing for the BMW iX3 M Sport starts at £59,730 OTR, rising to £62,730 OTR for the BMW iX3 M Sport Pro trim level. BMW iX3 customers will have the choice of four exterior metallic body paint colours including Carbon Black, Mineral White, Phytonic Blue and Sophisto Grey. Black High Gloss exterior trim will be offered as standard alongside 19” Black aerodynamic wheels, automatic tailgate, adaptive suspension, heated steering wheel and panoramic sunroof completing the exterior look of the BMW iX3 M Sport.</p>
<p>Vernasca leather in a choice of four colours, Sensatec dashboard, sun protection glazing, ambient lighting and electric seats are offered as standard within the vehicle interior, enhancing comfort and style. Additional standard features include M Sport Package, wireless phone charging, heated front seats and the brand’s very latest driver assistance technology, including Driving Assistant Professional, Parking Assistant and BMW Live Cockpit Professional.</p>
<p>For the BMW iX3 M Sport Pro, additional standard features include BMW Head-up Display, Harman Kardon surround sound, Gesture Control, Parking Assistant Plus, darkened headlights, Automatic high beam assistant, Comfort access and Lumbar support. BMW IconicSounds Electric, developed in collaboration with Hans Zimmer, completes the extensive offering.</p>
<p>The new iX3 deploys BMW Group’s fifth-generation eDrive technology including an innovative charging unit, which sends power to both the 400V battery and the 12V on-board power supply. When charging using alternating current, it enables both single-phase and three-phase charging at up to 11 kW. Plugging the vehicle into a direct current rapid-charging station opens the door to charging outputs of up to 150kW, meaning the high-voltage battery can be charged from 0 to 80% of its full capacity in 34 minutes. Drivers can also add 62 miles to the car’s driving range – of up to 286 miles – in just 10 minutes. The iX3 also offers 286hp, 400Nm of torque and a 0-62mph time of 6.8 seconds.</p>
<p>BMW iX3 M Sport or BMW iX3 M Sport Pro customers will have the choice of four exterior metallic body paint colours including Carbon Black, Mineral White, Phytonic Blue and Sophisto Grey. Black High Gloss exterior trim will be offered as standard alongside 19” Black aerodynamic wheels, automatic tailgate, adaptive suspension, heated steering wheel and panoramic sunroof completing the exterior look of the BMW iX3 M Sport.</p>
<p><strong>BMW Charging</strong><br />
With the launch of BMW Charging in the UK, BMW iX3 customers have access to one of the world’s largest public charging networks using just one RFID card or App. Using a single BMW Charging card or BMW Charging App, customers can charge at more than 11,000 charging points from different operators across the UK, as well as 173,000 charge points across Europe.</p>
<div id="formoreof" style="clear:both;"><strong>For more of the latest industry news, <a href="https://fleetworld.co.uk/">click here</a>.</strong></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://fleetworld.co.uk/new-bmw-ix3-unveiled/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://fleetworld.co.uk/new-bmw-ix3-unveiled/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-82485" class="share-twitter sd-button share-icon no-text" href="https://fleetworld.co.uk/new-bmw-ix3-unveiled/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-82485" class="share-facebook sd-button share-icon no-text" href="https://fleetworld.co.uk/new-bmw-ix3-unveiled/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-82485" class="share-linkedin sd-button share-icon no-text" href="https://fleetworld.co.uk/new-bmw-ix3-unveiled/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://fleetworld.co.uk/new-bmw-ix3-unveiled/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://fleetworld.co.uk/new-bmw-ix3-unveiled/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                        </div>
                           

        			</div><!-- /single post -->
                <p class="mtf tagcloud single_post"><span></span> <a href="https://fleetworld.co.uk/tag/electric-vehicle/" rel="tag">- Electric Vehicle</a><a href="https://fleetworld.co.uk/tag/bmw-ix3/" rel="tag">BMW iX3</a></p><div class="share_post mbf introfx clearfix">
	<ul>			
		<li><a href="//twitter.com/share" class="twitter-share-button" data-url="https://fleetworld.co.uk/new-bmw-ix3-unveiled/" data-text="New BMW iX3 unveiled" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
		<li><iframe src="//www.facebook.com/plugins/like.php?href=https://fleetworld.co.uk/new-bmw-ix3-unveiled/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:105px; height:21px;" allowTransparency="true"></iframe></li>
		<li><div class="g-plusone" data-size="medium" data-href="https://fleetworld.co.uk/new-bmw-ix3-unveiled/"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = '//apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
		</li>
		<li><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script><a href="//pinterest.com/pin/create/button/?url=https://fleetworld.co.uk/new-bmw-ix3-unveiled/" class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
	</ul>
</div> <!-- /share * -->            <div class="author_post mbf clearfix">
                <div class="title"><h4>Natalie Middleton</h4></div>
                <div class="author_co clearfix">
                    <img alt='' src='https://secure.gravatar.com/avatar/b005a7aa0e461bfdc0e06f48b3280329?s=80&#038;r=g' srcset='https://secure.gravatar.com/avatar/b005a7aa0e461bfdc0e06f48b3280329?s=160&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>                    <p>
                    Natalie has worked as a fleet journalist for nearly 20 years, previously as assistant editor on the former Company Car magazine before joining Fleet World in 2006. Prior to this, she worked on a range of B2B titles, including Insurance Age and Insurance Day.                    </p>
                    <div class="social">
                                                                
                            
                        
                      
                      

                    </div><!-- /social -->
                </div><!-- /author co -->
            </div><!-- /author -->  
                    <div class="posts_links mbf clearfix">
                <div class="next-post grid_6 lefter relative"><a href="https://fleetworld.co.uk/allen-motor-group-extends-remarketing-contract-with-aston-barclay/" rel="prev"><i class="icon-chevron-left"></i><small>Previous:</small> <span>Allen Motor Group extends remarketing contract with Aston Barclay </span></a></div>
                <div class="prev-post grid_6 righter tar relative"></div>
            </div><!-- /posts links -->   
                        <div id="post-comments">
            	<!-- You can start editing here. -->

                <!-- If comments are open, but there are no comments. -->
            <div id="respond" class="clearfix comment-respond">
            <h3>
                Leave a comment                <span class="cancel-comment-reply">
                    <small><a rel="nofollow" id="cancel-comment-reply-link" href="/new-bmw-ix3-unveiled/#respond" style="display:none;">| Cancel reply</a></small>
                </span>
            </h3>     

<form action="https://fleetworld.co.uk/wp-comments-post.php" method="post" id="commentform">
       


    <div class="comment-from-control">
        <input type="text" placeholder="Name *" name="author" id="author" value="" tabindex="1" aria-required='true' />
    </div>
    <div class="comment-from-control">
        <input type="text" placeholder="Mail *" name="email" id="email" value="" tabindex="2" aria-required='true' />            
    </div>
    <div class="comment-from-control">
        <input type="text" placeholder="Website" name="url" id="url" value="" tabindex="3" />
    </div>

    <div class="comment-from-control">
        <textarea name="comment" rows="8" cols="40" placeholder=" *" required="" tabindex="4"></textarea>
    </div>
    <div class="comment-notes fll">
    Your email address will not be published. Required fields are marked. <span class="required">*</span> 
    </div>
    <div class="comment-from-control">
        <input name="submit" type="submit" class="send-message button" value="Submit" tabindex="5">
    </div>    
    
<input type='hidden' name='comment_post_ID' value='82485' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="633d5429c0" /></p><input type="hidden" id="ak_js" name="ak_js" value="71"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>
</form>

</div><!-- #respond  -->

            </div>
                         		
              </div><!-- end posts -->
                    </div><!-- end grid9 -->
        
                    <div class="grid_3 omega sidebar sidebar_a">
                <div id="text-34" class="widget_text widget">			<div class="textwidget"><div class="mpu">
<p><!-- /1255572/WP_FW_ATF_RH_MPU --></p>
<div id="div-gpt-ad-1611670228856-0"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1611670228856-0'); });
  </script></div>
</div>
</div>
		</div><div id="media_image-9" class="widget_media_image widget"><a href="http://eepurl.com/hh8YfD"><img width="600" height="500" src="https://fleetworld.co.uk/wp-content/uploads/2021/01/FW_Subscribe_MC_mpu_retina_600.jpg" class="image wp-image-76655  attachment-full size-full" alt="Subscribe Now" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://fleetworld.co.uk/wp-content/uploads/2021/01/FW_Subscribe_MC_mpu_retina_600.jpg 600w, https://fleetworld.co.uk/wp-content/uploads/2021/01/FW_Subscribe_MC_mpu_retina_600-350x292.jpg 350w, https://fleetworld.co.uk/wp-content/uploads/2021/01/FW_Subscribe_MC_mpu_retina_600-585x488.jpg 585w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="76655" data-permalink="https://fleetworld.co.uk/fw_subscribe_mc_mpu_retina_600/" data-orig-file="https://fleetworld.co.uk/wp-content/uploads/2021/01/FW_Subscribe_MC_mpu_retina_600.jpg" data-orig-size="600,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FW_Subscribe_MC_mpu_retina_600" data-image-description="&lt;p&gt;Sign up to our newsletters to get the latest news from Fleet World.&lt;/p&gt;
" data-medium-file="https://fleetworld.co.uk/wp-content/uploads/2021/01/FW_Subscribe_MC_mpu_retina_600-350x292.jpg" data-large-file="https://fleetworld.co.uk/wp-content/uploads/2021/01/FW_Subscribe_MC_mpu_retina_600.jpg" /></a></div><div id="text-37" class="widget_text widget">			<div class="textwidget"><div class="mpu">
<p><!-- /1255572/WP_FW_BTF_RH_Flex01 --></p>
<div id="div-gpt-ad-1549882294829-0"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549882294829-0'); });
</script></div>
</div>
</div>
		</div>
<div id="wpp-2" class="popular-posts widget">
<div class="title"><h4>Top news of the week</h4></div>


<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://fleetworld.co.uk/new-car-registrations-plummet-to-lowest-level-since-1998/" target="_self"><img src="https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/82317-featured-75x75.jpg" srcset="https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/82317-featured-75x75.jpg, https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/82317-featured-75x75@1.5x.jpg 1.5x, https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/82317-featured-75x75@2x.jpg 2x, https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/82317-featured-75x75@2.5x.jpg 2.5x, https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/82317-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://fleetworld.co.uk/new-car-registrations-plummet-to-lowest-level-since-1998/" class="wpp-post-title" target="_self">New car registrations plummet to lowest level since 1998</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on 5 August, 2021</span></span>
</li>
<li>
<a href="https://fleetworld.co.uk/zenith-consumer-leasing-business-hits-new-milestone-after-pandemic-gains/" target="_self"><img src="https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/82345-featured-75x75.jpg" srcset="https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/82345-featured-75x75.jpg, https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/82345-featured-75x75@1.5x.jpg 1.5x, https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/82345-featured-75x75@2x.jpg 2x, https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/82345-featured-75x75@2.5x.jpg 2.5x, https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/82345-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://fleetworld.co.uk/zenith-consumer-leasing-business-hits-new-milestone-after-pandemic-gains/" class="wpp-post-title" target="_self">Zenith consumer leasing business hits new milestone after pandemic gains</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on 6 August, 2021</span></span>
</li>
<li>
<a href="https://fleetworld.co.uk/volkswagen-unveils-all-electric-suv-coupe-id-5-gtx/" target="_self"><img src="https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/82384-featured-75x75.jpg" srcset="https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/82384-featured-75x75.jpg, https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/82384-featured-75x75@1.5x.jpg 1.5x, https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/82384-featured-75x75@2x.jpg 2x, https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/82384-featured-75x75@2.5x.jpg 2.5x, https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/82384-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://fleetworld.co.uk/volkswagen-unveils-all-electric-suv-coupe-id-5-gtx/" class="wpp-post-title" target="_self">Volkswagen unveils all-electric SUV coupé ID.5 GTX</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on 9 August, 2021</span></span>
</li>
<li>
<a href="https://fleetworld.co.uk/iconic-british-electric-vehicle-chargepoints-on-the-way/" target="_self"><img src="https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/82393-featured-75x75.jpg" srcset="https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/82393-featured-75x75.jpg, https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/82393-featured-75x75@1.5x.jpg 1.5x, https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/82393-featured-75x75@2x.jpg 2x, https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/82393-featured-75x75@2.5x.jpg 2.5x, https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/82393-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://fleetworld.co.uk/iconic-british-electric-vehicle-chargepoints-on-the-way/" class="wpp-post-title" target="_self">Iconic British electric vehicle chargepoints on the way</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on 9 August, 2021</span></span>
</li>
</ul>

</div>
<div id="text-38" class="widget_text widget">			<div class="textwidget"><div class="mpu">
<p><!-- /1255572/FW_HousePromotions --></p>
<div id='div-gpt-ad-1612178372955-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612178372955-0'); });
  </script>
</div>
</div>
		</div><div id="text-36" class="widget_text widget">			<div class="textwidget"><div class="mpu">
<p><!-- /1255572/WP_FW_BTF_RH_DMPU --></p>
<div id="div-gpt-ad-1549882254947-0"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549882254947-0'); });
</script></div>
</div>
</div>
		</div>
		<div id="recent-posts-3" class="widget_recent_entries widget">
		<div class="title"><h4>Latest news</h4></div>
		<ul>
											<li>
					<a href="https://fleetworld.co.uk/new-bmw-ix3-unveiled/" aria-current="page">New BMW iX3 unveiled</a>
									</li>
											<li>
					<a href="https://fleetworld.co.uk/allen-motor-group-extends-remarketing-contract-with-aston-barclay/">Allen Motor Group extends remarketing contract with Aston Barclay </a>
									</li>
											<li>
					<a href="https://fleetworld.co.uk/fleet-world-fleet-seat-leon-e-hybrid-fr/">Fleet World Fleet: Seat Leon e-Hybrid FR</a>
									</li>
											<li>
					<a href="https://fleetworld.co.uk/grey-fleet-risks-continue-to-intensify/">Grey Fleet risks continue to intensify</a>
									</li>
					</ul>

		</div>
<div id="wpp-3" class="popular-posts widget">
<div class="title"><h4>Popular road tests</h4></div>


<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://fleetworld.co.uk/first-drive-audi-q4-e-tron/" target="_self"><img src="https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/81341-featured-75x75.jpg" srcset="https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/81341-featured-75x75.jpg, https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/81341-featured-75x75@1.5x.jpg 1.5x, https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/81341-featured-75x75@2x.jpg 2x, https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/81341-featured-75x75@2.5x.jpg 2.5x, https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/81341-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://fleetworld.co.uk/first-drive-audi-q4-e-tron/" class="wpp-post-title" target="_self">First Drive: Audi Q4 e-tron</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on 22 July, 2021</span></span>
</li>
<li>
<a href="https://fleetworld.co.uk/first-drive-mercedes-benz-c-class-3/" target="_self"><img src="https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/81356-featured-75x75.jpg" srcset="https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/81356-featured-75x75.jpg, https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/81356-featured-75x75@1.5x.jpg 1.5x, https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/81356-featured-75x75@2x.jpg 2x, https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/81356-featured-75x75@2.5x.jpg 2.5x, https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/81356-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://fleetworld.co.uk/first-drive-mercedes-benz-c-class-3/" class="wpp-post-title" target="_self">First Drive: Mercedes-Benz C-Class</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on 27 July, 2021</span></span>
</li>
<li>
<a href="https://fleetworld.co.uk/road-test-toyota-mirai/" target="_self"><img src="https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/80843-featured-75x75.jpg" srcset="https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/80843-featured-75x75.jpg, https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/80843-featured-75x75@1.5x.jpg 1.5x, https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/80843-featured-75x75@2x.jpg 2x, https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/80843-featured-75x75@2.5x.jpg 2.5x, https://fleetworld.co.uk/wp-content/uploads/wordpress-popular-posts/80843-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://fleetworld.co.uk/road-test-toyota-mirai/" class="wpp-post-title" target="_self">Road Test: Toyota Mirai</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on 15 July, 2021</span></span>
</li>
</ul>

</div>
<div id="text-39" class="widget_text widget">			<div class="textwidget"><div class="mpu">
<p><!-- /1255572/WP_FW_BTF_RH_Flex02 --></p>
<div id="div-gpt-ad-1560527639526-0"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560527639526-0'); });
</script></div>
</div>
</div>
		</div><div id="media_image-11" class="widget_media_image widget"><a href="http://eepurl.com/hh8YfD"><img width="350" height="292" src="https://fleetworld.co.uk/wp-content/uploads/2021/01/FW_Subscribe_MC_mpu_retina_600-350x292.jpg" class="image wp-image-76655  attachment-medium size-medium" alt="Subscribe Now" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://fleetworld.co.uk/wp-content/uploads/2021/01/FW_Subscribe_MC_mpu_retina_600-350x292.jpg 350w, https://fleetworld.co.uk/wp-content/uploads/2021/01/FW_Subscribe_MC_mpu_retina_600-585x488.jpg 585w, https://fleetworld.co.uk/wp-content/uploads/2021/01/FW_Subscribe_MC_mpu_retina_600.jpg 600w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="76655" data-permalink="https://fleetworld.co.uk/fw_subscribe_mc_mpu_retina_600/" data-orig-file="https://fleetworld.co.uk/wp-content/uploads/2021/01/FW_Subscribe_MC_mpu_retina_600.jpg" data-orig-size="600,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FW_Subscribe_MC_mpu_retina_600" data-image-description="&lt;p&gt;Sign up to our newsletters to get the latest news from Fleet World.&lt;/p&gt;
" data-medium-file="https://fleetworld.co.uk/wp-content/uploads/2021/01/FW_Subscribe_MC_mpu_retina_600-350x292.jpg" data-large-file="https://fleetworld.co.uk/wp-content/uploads/2021/01/FW_Subscribe_MC_mpu_retina_600.jpg" /></a></div>            </div><!-- /grid3 sidebar A -->     
           

    </div><!-- /row -->
</div><!-- /end page content -->                
	
	<footer id="footer">
				<div class="row clearfix">
							<div class="grid_4">
					<div id="nav_menu-2" class="widget_nav_menu widget"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-26866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26866"><a href="https://fleetworld.co.uk/?page_id=25993">Fleet World – All that matters in the World of Fleet news</a></li>
<li id="menu-item-30271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30271"><a href="https://fleetworld.co.uk/our-editors/">Our Editors</a></li>
<li id="menu-item-26865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26865"><a href="https://fleetworld.co.uk/privacy-policy-cookies/">Privacy Policy &#038; Cookies</a></li>
<li id="menu-item-26876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26876"><a href="https://fleetworld.co.uk/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-26864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26864"><a href="https://fleetworld.co.uk/contact-us/">Contact Us</a></li>
<li id="menu-item-27767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27767"><a target="_blank" rel="noopener" href="http://www.fleetworldmedia.co.uk/">About Us</a></li>
<li id="menu-item-69002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69002"><a href="https://fleetworld.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-76637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76637"><a href="https://fleetworldmedia.co.uk/">Media Information</a></li>
</ul></div></div>				</div><!-- /grid3 -->			
				<div class="grid_4">
					<div id="widget_contact_info-2" class="widget_contact_info widget"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=18%2Balban%2Bpark%2Bhatfield%2Broad%2Bst%2Balbans%2Bhertfordshire%2Bal4%2B0jj" target="_blank" rel="noopener noreferrer">18 Alban Park<br/>Hatfield Road<br/>St Albans<br/>Hertfordshire<br/>AL4 0JJ</a></div><div class="confit-phone"><span itemprop="telephone">01727 739160</span></div><div class="confit-hours" itemprop="openingHours"> Monday - Friday 9am - 5:30pm</div></div></div>				</div><!-- /grid3 -->
				<div class="grid_4">
					<div id="text-7" class="widget_text widget">			<div class="textwidget"><p><img src="https://fleetworld.co.uk/wp-content/uploads/2016/06/fleet-world-logo-drk.png" width="200" height="42" /><br />
Copyright © <script type="text/javascript">
  document.write(new Date().getFullYear());
</script> all rights reserved.<br />
Fleet World<br /> <a href="https://fleetworld.co.uk/subscribe/">Subscribe to our magazines and email newsletters</a></p>
</div>
		</div><div id="text-33" class="widget_text widget">			<div class="textwidget"><p><img loading="lazy" src="https://ad.doubleclick.net/ddm/ad/N9166.159811FLEETWORLD/B20074109.228060244;sz=1x1;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" alt="Advertisement" width="1" height="1" border="0" /><br />
<script src="https://pixel.adsafeprotected.com/rjss/st/96095/28648079/skeleton.js" type="application/javascript"></script><br />
<noscript><IMG SRC="https://pixel.adsafeprotected.com/rfw/st/96095/28648078/skeleton.gif" BORDER=0 WIDTH=1 HEIGHT=1 ALT=""></noscript></p>
</div>
		</div>				</div><!-- /grid3 -->
					</div><!-- /row -->
		
				<div class="row clearfix">
			<div class="footer_last">
				<div class="copyright">© <script type="text/javascript">   document.write(new Date().getFullYear()); </script> Fleet World all rights reserved. <a href="https://internationalfleetworld.com/">International Fleet World</a> | <a href="https://evfleetworld.co.uk/">EV Fleet World</a> | <a href="https://vanfleetworld.co.uk/">VAN Fleet World</a> | <a href="https://greatbritishfleetevent.co.uk/">The Great British Fleet Event</a></div>
							</div><!-- /last footer -->
		</div><!-- /row -->
			</footer><!-- /footer -->
</div><!-- /layout -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18674198-1', 'auto');
  ga('send', 'pageview');

</script>
	<script>
	jQuery(document).ready(function () {
		var retina = (window.devicePixelRatio > 1 || 
		(window.matchMedia && window.matchMedia("(-webkit-min-device-pixel-ratio: 1.5),(-moz-min-device-pixel-ratio: 1.5),(min-device-pixel-ratio: 1.5)").matches) );
		if(retina) {
			var defaultWidth = jQuery(".logo img").width();
			
	jQuery(".logo img").attr("src", "https://fleetworld.co.uk/wp-content/uploads/2016/06/fw-logo-retina.png").css("width", defaultWidth + "px");	
		}
	});
	</script>
	<script type='text/javascript'>var custback_url='https://fleetworld.co.uk/wp-content/plugins/custom-background/';var bg_selectors = [];var bg_backgrounds = [];</script><script type='text/javascript' rel='custom-backgrounds'>
bg_selectors[0]=["BODY"];
bg_backgrounds[0]=[{"background_selector":"BODY","background_external_url":"https:\/\/fleetworld.co.uk\/wp-content\/uploads\/2019\/01\/fw-bg-01.jpg","background_attachment":"fixed","background_color":"custom","background_custom_color":"080c18","background_x":"","background_y":"","background_position":"center top","background_repeat":"repeat-y","background_size":"contain","background_size_width":"","background_size_height":"","date_from":"","date_to":"","time_from":"","time_to":"","background_interval":"10","background_url":"","background_target":"_blank","background_cursor":"1","parallax_width":"2500","parallax_height":"2500","parallax_left":"0","parallax_top":"0","background_image":"https:\/\/fleetworld.co.uk\/wp-content\/uploads\/2019\/01\/fw-bg-01.jpg"}];
</script><style type="text/css" rel="custom-backgrounds">
/* added by custom backgrounds plugin*/
BODY {
	background-image: url('https://fleetworld.co.uk/wp-content/uploads/2019/01/fw-bg-01.jpg') !important;
	background-position: center top !important;
	background-color: 080c18 !important;
	background-attachment: fixed !important;
	background-repeat: repeat-y !important;
	background-size: contain !important;
}
</style><script>jQuery(document).ready(function($) {bg_scheduled_init(0);});</script>
		<div
			class="jp-carousel-wrap jp-carousel-transitions jp-carousel-light"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fleetworld.co.uk\/new-bmw-ix3-unveiled\/":82485};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/new-bmw-ix3-unveiled/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://fleetworld.co.uk/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='wp_ibuttons-css'  href='https://fleetworld.co.uk/wp-content/plugins/comcar-wordpress-plugin-1.8.1/css/i_buttons.css?ver=5.6.4' type='text/css' media='all' />
<script type='text/javascript' src='https://fleetworld.co.uk/wp-content/plugins/custom-background/js/preload.js?ver=1.0.0' id='image-preloader-js'></script>
<script type='text/javascript' src='https://fleetworld.co.uk/wp-content/plugins/custom-background/js/bgstretcher.js?ver=1.0.0' id='bg-stretcher-js'></script>
<script type='text/javascript' src='https://fleetworld.co.uk/wp-content/plugins/custom-background/js/cookie.js?ver=1.0.0' id='cbg-cookie-js'></script>
<script type='text/javascript' src='https://fleetworld.co.uk/wp-content/plugins/custom-background/js/jquery.jparallax.js?ver=0.9.1' id='bg-parallax-js'></script>
<script type='text/javascript' src='https://fleetworld.co.uk/wp-content/plugins/custom-background/js/custom_background.js?ver=1.0.3' id='custom-background-js'></script>
<script type='text/javascript' src='https://fleetworld.co.uk/wp-content/plugins/void-elementor-post-grid-addon-for-elementor-page-builder/assets/js/jquery.matchHeight-min.js?ver=3.3.7' id='void-grid-equal-height-js-js'></script>
<script type='text/javascript' src='https://fleetworld.co.uk/wp-content/plugins/void-elementor-post-grid-addon-for-elementor-page-builder/assets/js/shuffle.min.js?ver=2.1.7' id='shuffle-min-js'></script>
<script type='text/javascript' src='https://fleetworld.co.uk/wp-content/plugins/void-elementor-post-grid-addon-for-elementor-page-builder/assets/js/custom.js?ver=2.1.7' id='void-grid-custom-js-js'></script>
<script type='text/javascript' src='https://fleetworld.co.uk/wp-content/plugins/void-elementor-post-grid-addon-for-elementor-page-builder/assets/js/plugin.js?ver=2.1.7' id='void-grid-plugin-js'></script>
<script type='text/javascript' src='https://fleetworld.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://fleetworld.co.uk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://fleetworld.co.uk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://fleetworld.co.uk/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://fleetworld.co.uk/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://fleetworld.co.uk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://fleetworld.co.uk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://fleetworld.co.uk/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://fleetworld.co.uk/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://fleetworld.co.uk/wp-includes/js/dist/url.min.js?ver=98645f0502e5ed8dadffd161e39072d2' id='wp-url-js'></script>
<script type='text/javascript' src='https://fleetworld.co.uk/wp-includes/js/dist/hooks.min.js?ver=84b89ab09cbfb4469f02183611cc0939' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-04-15 07:31:57+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"You are probably offline.":["You are probably offline."],"Media upload failed. If this is a photo or a large image, please scale it down and try again.":["Media upload failed. If this is a photo or a large image, please scale it down and try again."],"An unknown error occurred.":["An unknown error occurred."],"The response is not a valid JSON response.":["The response is not a valid JSON response."]}},"comment":{"reference":"wp-includes\/js\/dist\/api-fetch.js"}} );
</script>
<script type='text/javascript' src='https://fleetworld.co.uk/wp-includes/js/dist/api-fetch.min.js?ver=4dec825c071b87c57f687eb90f7c23c3' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://fleetworld.co.uk/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "f911fe649c" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://fleetworld.co.uk/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fleetworld.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://fleetworld.co.uk/wp-includes/js/comment-reply.min.js?ver=5.6.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://fleetworld.co.uk/wp-content/themes/ht-ipress-a/scripts/owl.carousel.min.js?ver=5.6.4' id='owl.carousel.min-js'></script>
<script type='text/javascript' src='https://fleetworld.co.uk/wp-content/themes/ht-ipress-a/scripts/custom.js?ver=5.6.4' id='custom-js-js'></script>
<script type='text/javascript' id='wpdreams-ajaxsearchlite-js-extra'>
/* <![CDATA[ */
var ajaxsearchlite = {"ajaxurl":"https:\/\/fleetworld.co.uk\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/fleetworld.co.uk\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};
var ASL = {"ajaxurl":"https:\/\/fleetworld.co.uk\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/fleetworld.co.uk\/wp-admin\/admin-ajax.php","js_scope":"jQuery","detect_ajax":"0","scrollbar":"1","js_retain_popstate":"0","version":"4743","fix_duplicates":"1","analytics":{"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fleetworld.co.uk/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js?ver=4.8.6' id='wpdreams-ajaxsearchlite-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcSz5YUAAAAAFZEd6t0lF41037qgS8i4pIvm5WF&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcSz5YUAAAAAFZEd6t0lF41037qgS8i4pIvm5WF","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fleetworld.co.uk/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://fleetworld.co.uk/wp-includes/js/wp-embed.min.js?ver=5.6.4' id='wp-embed-js'></script>
<script type='text/javascript' src='https://fleetworld.co.uk/wp-content/plugins/comcar-wordpress-plugin-1.8.1/js/i_buttons.js?ver=5.6.4' id='wp_ibuttons-js'></script>
<script type='text/javascript' src='https://s3-eu-west-1.amazonaws.com/assets.comcar.co.uk/wordpress/mpg-calculator/vue-build-bundle.min.js?ver=5.6.4' id='mpg_calculator_scripts-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fleetworld.co.uk\/wp-admin\/admin-ajax.php","nonce":"5d72cfcf30","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/fleetworld.co.uk\/wp-login.php?redirect_to=https%3A%2F%2Ffleetworld.co.uk%2Fnew-bmw-ix3-unveiled%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://fleetworld.co.uk/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.7.1' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://fleetworld.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fleetworld.co.uk/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.7.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202132.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7.1',blog:'113897106',post:'82485',tz:'1',srv:'fleetworld.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '113897106', '82485' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'67d157014f795998',m:'9740e25a791d421a28b522d03e60c29ff8d9e924-1628683608-1800-AVW9/8Bo8XSLayf7PgofA1g7jTsChO4pSq6iYkl3g4N0GKl1LTGWgUNMOTXdz+aUHbpzDQa/Vt/AqlSIEyUn4NPiinmIuVNGOcjtn4n4V5KSvacuQ97ZpUY69C1QZI2qzk/xP2EjlcFJl+/GkNdOMjo=',s:[0x87aa2f2261,0x961273e38a],}})();</script></body>
</html>